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Online Portal, Services and Mobile Apps (Part 1)

All of your apps

®

B
iicu

»

7 B C R B

Admin
Your admin web portal—for managing people accounts and settings for each subscription.

Excel
Do more with the tool you already know. Discover and connect to data, model and analyze it, and visualize insights.

Forms
Create surveys, quizzes, and polls in minutes. Send them to anyone and easily see results in real time.

OneDrive
Store your files in one place, share them with others, and get to them from any device connected to the Internet.

OneNote
Capture notes by typing, drawing, or writing. OneNote lets you organize and reuse your notes across all of your devices.

PowerPoint
Take your presentation to the next level. Design like a professional.

Security & Compliance
Meet your organization's legal, regulatory, and technical standards for content security and data use.

Sway

Create and share engaging interactive reports, presentations, personal stories, and more. Sway does the design work for you.

Word
Bring out your best writing. Going from a blank page to a beautiful document is easier than ever.

Store

Install Office apps

Learn more =
Learn more —
Learn more =
Learn more —

Learn more —

Learn more —

Learn more —
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Online Portal, Services and Mobile Apps (Part 2)

Download Office 2016

Mobile Apps

Office

Install Office 365 ProPlus with the new 2016 apps ~ What happened to Office 20137 E @ m E

This will install the following apps on your computer: Word, Excel, PowerPoint, OneNote, Access, Publisher, Outlook, Skype for Business, OneDrive for Business

Word Excel PowerPoint OneNote
w3 O E® SO a P 3
. | . 4 il
Word Excel PowerPoint OneNote Access Publisher  Qutlook  Skype for OneDrive
Business for Business OneDrive Delve Sway SharePoint
Language: Version: ﬂ @ .
Yammer Teams Business To-Do
English (United States) ~ 32-bit Advanced

Don't see the language you want? Install one of the languages in the list above and then install a language accessory pack. Additional languages and language

Review system requirements
Troubleshoot installation

Install

3
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& .
Welcome to Swayl &

Sway e

B

Enter a topic and we'll help you get started

schoo

* Start creating: Select Get started. On the Welcome to Sway page, select one of the following: Create New - to start from scratch,
Start from a topic - to have Sway provide base content for you or Start from a document - to import content from an existing file.
Browse to and select the file, and then select Open.

* Get to know the Storyline: The Storyline is where you type, insert, edit, and format the content that tells your story.

* Add content to your Sway: Select the + icon at the bottom of the card you want to add content after. Select text, image, video, or
other content types.

* You can search for and add additional content to your Sway, such as an image that is stored on your computer or mobile device.
Sway can also search the web for relevant content, such as videos, and add it to your Sway: Select Insert on the menu bar. Select
the content source menu, and then select the content source you want to search. Type any search keyword or phrase into the Search
sources box. Select Search.

* Change the design: In the Design tab on the menu bar, select Styles. Select the theme you want. Select Customize in the Styles pane
to adjust a specific part of the currently applied theme, such as colour, font choices and the emphasis of animation.

* Share your Sway: Select Share on the top menu bar. Select an option for sharing your Sway

4
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Team Event

Help us decide what te do for our upcoming team event

r T \ D [ ]
O r S 1. | Where should we go? E

Museum ]
Art exhibit B
Aquarium [

+ Addoption  Add “Other” option

* Create a form: Under My Forms, select New Form or New Quiz. Enter a name for your form. You can also enter an optional subtitle for it.
Select Add Question to add a new question to a form or quiz. You can choose to add Choice, Text, Rating or Date questions.

* Send a form link to others: In Microsoft Forms, open the form you want to send and select Share. Make sure the Link button is selected,
and then click Copy next to the text box that displays a form URL. Copy and then paste this link wherever your intended audience can see
and select it to gain access to your form or quiz.

* Send a form QR code: Open the form you want to send and select Share. Select the QR button to view a QR code for your form. Select
Download and then paste this link wherever your intended audience can scan it with a QR code scanner, such as a mobile device.

* Embed in a webpage: In Microsoft Forms, open the form you want to send and select Share. Select the Embed button. Click Copy next to
the text box that displays the embed code, and then type or paste this embed code into a blog or web page to embed your form within
the document.

* View results: Select View results to see individual details for each responder, such as time it took to complete your form and the
option(s) selected. To easily view all of the response data for your form in Microsoft Excel, select Open in Excel. Select the More Details
link to see the name of each responder and his or her answers for each question.
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OneDrive for Business (Part 1

The Screen
Settings  Help
| o
O ®
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OneDrive for Business (Part 2)
 Basics

* Log In to OneDrive for Business: Enter your * Open a File in Office Online: Click a file name,
work email address and password, click Sign In,  then click Edit Document/Spreadsheet/
then click OneDrive. Presentation. Select Edit in Office Online.

* Turn on the Ribbon: Click the Settings button + Download a Copy of the File: From Office
and select Show Ribbon. Click the Files or Online, click File and select Save As. From here,
Library tabs to view the Ribbon commands. click Download a Copy, and then click Open. Or,

* Collapse the Ribbon: Click the Browse tab to just select thefile and click Open Menu. Then,
hide the commands click More Actions again and select Download.

* Connect OneDrive to Office: Click the Library
tab, click Connect to Office, then select Add to
SharePoint Sites. Now you can save directly to
OneDrive for Business from Office applications.

* Search Current Location: Click in the Search
box in the Navigation Pane, type search
keywords, then select a result.

* Expand a Search: If you don’t find what you're
looking for in the current search location, click
Search Everything to see more results.

* Save a File from Office: From an Office
application, click the File tab, click Save As,
and select Other Web Locations. Select the

* Get Help: Click the Help button in the upper OneDrive for Business Documents folder.
%grllt:;?;ger, select Help, then browse or search Delete a File: Select a file, click the Files tab,

and then click the Delete Document button.
* Upload a File: Click the Upload button, Click OK to confirm.
navigate to and select the file(s), then click
Open. Or, just drag the file(s) from the File
Explorer window into the OneDrive for Business
library.

* Restore or Permanently Delete an Item:
Click the Recycle Bin, then check the item’s
checkbox. Click Restore Selection or Delete
Selection, and then click OK.

* Create a New File: Click the New button and
select a file type.

* Preview a File: Click the file’'s Open Menu
button. Use the navigation arrows to preview
other pages. Click Close when you’re done.

7
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OneDrive for Business (Part 3)

Manage Files

Create a Folder: Click the New button and select New Folder.
Enter a name for the folder, then click Create.

Move Files to a Folder: Click and drag the files into the folder.

Upload Files to a Folder: Click the folder, click Upload, then
navigate to and select a file. Click Open.

View File Properties: Select a file, click the Files tab, then click
View Properties. From here you can view and edit the File’s
properties. When you’re done, click Close.

Edit File Properties: Select a file, click the Files tab, then click
Edit Properties. Make any necessary changes, then click Save.

Check Version History: Select the file, click the Files tab, then
click Version History. Use the drop down menu to View, Restore,
or Delete a version.

Create a Column: Click the Library tab and click Create Column.
Enter the column settings and descriptions, and then click OK.

Sort and Filter Files: Click a column header and choose to sort by
Ascending or Descending order, or select a filter criteria.

Create Views: Click the Library tab and then click Create View.
Select a view option or use SharePoint Designer to create a custom
view.

Quickly Edit File Information: Click the Library tab and then
click Quick Edit. Now you can easily edit all the file names and
information at once. When you’re done, click the View button.

* Set Up to Sync with a PC: Click the Library tab and then click
Sync. Click Get the OneDrive for Business app that’s right for
me. Install the app then return to OneDrive and click Sync Now to
launch the app. Click Sync Now again and a OneDrive for Business
folder will be created on your computer.

* Sync; Click the Library tab, click Sync, then click Sync Now. Click
Show my files to open Windows Explorer.

* Pause Syncing: Right-click the OneDrive for Business icon in the
taskbar at the bottom of your screen, then select Pause syncing.
To resume syncing, right-click the icon again and select Resume
syncing.

* Stop Syncing: Right-click the OneDrive for Business icon in the
taskbar at the bottom of your screen, then select Stop syncing a
folder. Select a folder, click Stop syncing, then click OK. The folder
will permanently stop syncing but the files will remain on your
computer.

* Work Offline: If you have synced your OneDrive for Business with
your PC, you can easily access files while not online. Open Windows
Explorer and click the OneDrive folder under Favorites to access
your files.

Julai 2018 — Prestariang Berhad - SUK Penang
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OneDrive for Business (Part 4)

» Share a File: Click the file’s Open Menu button, then click Share.
Enter the names or email addresses of the people you'd like to share
with, add a message, then select a permissions level. When you're
done, click Share.

* Check Out a File: Select the file, click the Files tab, then click the
Check Out button. Open and edit it the file, then click Save.

* Check In a File: Select the file, click the Files tab, then click the
Check In button. Complete the form, then click OK.

* Discard a Check Out: If you don’t want to keep changes you made
to a checked out document, select the file, then click Discard Check
Out, and click OK.

» Open the Shared with Everyone Folder: Navigate to the
Documents library, then click the Shared with Everyone folder.
Everything in this folder will automatically be shared with everyone
in your organization.

* Share a Folder: Click the folder's Open Menu button, then click
Share. Enter the names or email addresses of the people you'd like
to share with, add a personal message, then select a permissions
level. When you're done, click Share.

» See Who File is Shared With: Select the file, click the Files tab, and
then click the Shared With button.

* Email a Link: Select the file, click the Library tab, then click E-mail
a Link. An Outlook email is automatically created. Add an address,
message, and subject, then click Send.

Co-Author a File: Open the file at the same time as another person.
Click the Authors butten to see who else is currently in the file.
Click Save to refresh and see any updates.

Follow a File: Select the file, click the Open Menu button, then
click Follow. Or, click the Follow button on the Files tab. Now
updates for this item will appear in your Newsfeed.

Create an Alert: Select the file, click the Files tab, then click Alert
Me. Select Set alert on this document, enter the alert details, then
click oK.

Manage Alerts: From the Files tab, click Alert Me, and select
Manage My Alerts. To delete an alert, check its checkbox and click
Delete Selected Alerts.

Create a Group: Click Create Group. The Outlook Web App will
open. Add a group name and description. Click Create. Add
members, and then click the Add button.

View Group Files: Click the group name under the Groups heading
in the Navigation pane.

Access OneDrive for Business Settings: Click the Library tab, then
click Library Settings.

Julai 2018 — Prestariang Berhad - SUK Penang
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Microsoft Word 2016 (Part 1)

The Word 2016 Screen
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Microsoft Word 2016 (Part 2)

Account

Options

The Fundamentals

e The File tab menu and Backstage view contain commands
for working with a program'’s files, such as Open, Save,
Close, New, and Print.

To Create a New Document: Click the
File tab, select New, select a template
and click the Create button. Or, press
Ctrl + N.

To Open a Document: Click the File
tab and select Open, or press
Ctrl + O.

To Save a Document: Click the

E Save button on the Quick Access
Toolbar, or press Ctrl + S.

To Save a Document with a Different
Name: Click the File tab, select Save
As and enter a new name for the
document.

To Preview a Document: Click the File
tab and select Print, then click
Preview.

To Print a Document: Click the File
tab and select Print, or press

Ctrl + P.

To View Advanced Printing Options:
Click the File tab and select Print.
Select from the options under Settings.

To Undo: Click the I3 Undo button
on the Quick Access Toolbar, or press
Ctrl + Z.

To Move Text with the Mouse: Highlight
the text you want to move, drag the text
to a new location, and release the mouse
button.

To Replace Text: Click the Replace
button in the Editing group on the Home
tab. Or, press Ctrl + H.

To Close a Document: Click the
Close button, or press Ctrl + W.

To Correct a Spelling Error: Right-click
the error and select a correction from the
contextual menu. Or, press F7 to run the
Spell Checker.

To Use the Thesaurus: Right-click the
word you want to look up and select
Synonyms from the contextual menu.
Select a word or select Thesaurus to
search the Thesaurus.

To Minimize the Ribbon: Click the

“ Minimize Ribbon button on the
Ribbon. Or, press Ctrl + F1. Or, double-
click a tab. Or, right-click a tab and select
Unpin the Ribbon from the contextual
menu,

To Change Program Settings: Click the
File tab and click the Options button.

To Get Help: Press F1 to open the Help
window. Type your question and press
Enter.

11
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Microsoft Word 2016 (Part 3)

e To Open the Navigation Pane: Click the “* @~ Find button in the Editing
group on the Home tab. Or, press Ctrl + F.

e To Search for a Word or Phrase: Click the Search box, type the word or
phrase.

e To Search for Graphics, Tables, Equations, or Comments: Click the

£ = Magnify button and select an option from the list. Click the Search box,
enter the information you are searching for, and press Enter.

e To View Search Results: Click Results in the Navigation Pane.
e To View a Document’s Headings: Browse Headings in your document tab.
¢ To View a Document’s Pages: Browse Pages in your document tab.

12
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Microsoft Word 2016 (Part 4)

e To Apply a Style: Select the text to which you want to apply the style and
select the style you want to use from the Styles Gallery in the Styles group on
the Home tab.

e To Apply a Document Theme: Click the Themes button in the Document
Formatting group on the Design tab of the Ribbon and select a theme.

e To View All Available Styles: Click the " Dialog Box Launcher in the
Styles group on the Home tab.

¢ To Change a Style Set: Look through styles by clicking the |~ Change
Styles button in the Styles group on the Home tab and choose the Style Set.

o To Create a Style: Select the text that contains the formatting of the new
style, right-click the text, and click on Styles. Select Create a Style from the
contextual menu and Save Selection as a New Quick Style, enter a name
for the style, and click OK.

o To Check Your Styles: Select the text you wish to check. Click the Dialog
Box Launcher in the Styles group on the Home tab of the Ribbon. Click the

“%| Style Inspector button in the Styles task pane.

13
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Microsoft Word 2016 (Part 5)
Formattng |

¢ To Format Text: Use the commands in the Font group on the Home tab, or
click the Dialog Box Launcher in the Font group to open the dialog box.

* To Copy Formatting with the Format Painter: Select the text with the

formatting you want to copy and click the = ¥ FermatPainter. Format Painter
button in the Clipboard group on the Home tab. Then, select the text you
want to apply the copied formatting to.

e To Indent a Paragraph: Click the *= Increase Indent button in the
Paragraph group on the Home tab.

=

e To Decrease an Indent; Click the == Decrease Indent button in the
Paragraph group on the Home tab.

e To Create a Bulleted or Numbered List: Select the paragraphs you want to
bullet or number and click the *= ~ Bullets or = Numbering button in the
Paragraph group on the Home tab.

¢ To Change Page Orientation: Click the Page Layout tab on the Ribbon,
click the Orientation button in the Page Setup group, and select an option
from the list.

¢ To Insert a Header or Footer: Click the Insert tab on the Ribbon and click
the Header or Footer button in the Header & Footer group.

e To Insert a Manual Page Break: Click the Insert tab on the Ribbon and click
the Page Break button in the Pages group.

14
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Microsoft Word 2016 (Part 6)

e TolInsert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the
Online Pictures button in the lllustrations group. Type the name of what
you're looking for in the Office.com Clip Art field and press Enter.

e To Insert a Picture: Click the Insert tab on the Ribbon and click the Pictures
button in the lllustrations group. Find and select the picture you want to insert
and click Insert.

¢ Tolnsert a Screenshot: Click the Insert tab on the Ribbon and click the
Take a Screenshot button in the lllustrations group. Select an available
window from the list, or select the Screen Clipping option to take a screen
clip.

o To Draw a Shape: Click the Insert tab on the Ribbon. Click the Shapes
button in the lllustrations group, and select the shape you want to insert.
Then, click and drag where you want the shape located. Hold down the Shift
key while you drag to draw a perfectly proportioned shape or straight line.

* To Insert WordArt: Click the Insert tab on the Ribbon, click the WordArt
button in the Text group, and select a design from the WordArt Gallery. Type
your text. If necessary, click the text box and drag it to the desired position.

¢ To Insert SmartArt: Click the Insert tab on the Ribbon, click the SmartArt
button in the lllustrations group, select a layout, and click OK.

e To Adjust Text Wrapping: Double-click the object, click the Wrap Text
button in the Arrange group on the Page Layout tab, and select an option
from the list.

* To Resize an Object: Click the object to select it, click and drag one of its
sizing handles ( £+, and release the mouse button when the object reaches
the desired size. Hold down the Shift key while dragging to maintain the
object’s proportions while resizing it.

e To Format an Object: Double-click the object and use the commands located
on the Format tab.

¢ To Delete an Object: Select the object and press the Delete key. 15
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Microsoft Word 2016 (Part 7)

e To Cut or Copy Text: Select the text you want to cut or copy and click the

HCut Cut or "2 Copy button in the Clipboard group on the Home tab.

e To Paste Text: Place the insertion point where you want to paste and click
the Paste button in the Clipboard group on the Home tab.

e To Preview an Item Before Pasting: Place the insertion point where you
want to paste, click the Paste button list arrow in the Clipboard group on the
Home tab, and hold your mouse over the option you'd like to preview.

* To Insert a Comment: Select the text where you want to insert a comment
and click the Review tab on the Ribbon. Click the New Comment button in

the Comments group. Type a comment, then click outside the comment text
box.

e To Delete a Comment: Select the comment, click the Review tab on the
Ribbon, and click the Delete Comment button in the Comments group.

16
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Microsoft Word 2016 (Part 8)

e To Insert a Table: Click the Insert tab on the Ribbon, click the Table button
in the Tables group, and select Insert Table from the menu.

e To Insert a Column or Row: Click the Layout tab under Table Tools on the
Ribbon and use the commands located in the Rows & Columns group.

¢ To Delete a Column or Row: Select the column or row you want to delete,
click the Layout tab under Table Tools on the Ribbon, click the Delete
button in the Rows & Columns group, and select an appropriate option from
the menu.

e To Adjust Column Width or Row Height: Select the column or row you want
to adjust, click the Layout tab under Table Tools on the Ribbon, and use the
commands located in the Cell Size group.

17
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Microsoft Word 2016 (Part 9)  [Edins
Cut Ctrl + X
Copy Ctrl+C
Paste Ctrl+V
Undo Ctrl + Z
Redo or Repeat Ctrl+Y
Keyboard Shortcuts -
Formatting
General Bold Ctrl+B
Open a Document Ctrl+ 0O ltalics Ctrl + |
gfea‘e ';ew z": * : Underiine Ctrl + U
ave a Document trl + .
Print a Document Ctrl+P Align Left Curl + L
Close a Document Ctrl + W Center Ctrl+E
Help E1 Align Right Ctrl +R
Justify Ctrl +J
Navigation: -
Up One Screen Page Up Text Selection
Down One Screen Page Down To Select: Do This:
Beginning of Line  Home A Word Double-click the word
End of Line End A Sentence Press and hold Ctrl
Beginning of Ctrl + Home and click anywhere in
Document the sentence
End of Document  Ctrl + End A Line Click in the selection
Open the Go To F5 bar next to the line
dialog box A Paragraph  Triple-click the
paragraph.
Everything Ctrl+ A

18
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Microsoft Excel 2016 (Part 1)
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Microsoft Excel 2016 (Part 2)

The Fundamentals

e The File tab menu and Backstage view contain commands
for working with a program'’s files, such as Open, Save,
Close, New, and Print.

To Create a New Workbook: Click
the File tab, select New, and
double-click workbook, or press Ctrl

+N.

To Open a Workbook: Click the File
tab and select Open, or press
New Ctrl + 0.

Open To Save a Workbook: Click the H
Save button on the Quick Access
Save Toolbar, or press Ctrl + S.

To Preview and Print a Workbook:
Click the File tab and select Print, or
press Ctrl + P,

To Undo: Click the Il Undo
button on the Quick Access Toolbar,
or press Ctrl + Z.

To Redo or Repeat: Click the

Publish Redo button on the Quick
Access Toolbar, or press Ctrl + Y.
To Close a Workbook: Click the

B Ciose button, or press Ctrl +
Account W.

Save As

Print

Share

Export

Close

To Get Help: Press F1 to open the
Help window. Type your question
and press Enter,

Options

Cell addresses: Cells are referenced by
addresses made from their column letter
and row number, such as cell A1, A2, B1,
B2, etc. You can find the address of a cell
by looking at the Name Box under the
clipboard

To Select a Cell: Click a cell or use the
keyboard arrow keys to select it.

To Select a Cell Range: Click and drag to
select a range of cells. Or, press and hold
down the Shift key while using the arrow

keys to move the mouse pointer to the
last cell of the range.

To Select an Entire Worksheet: Click the

Select All button where column and
row headings meet, Or press Ctrl + A,

To Minimize the Ribbon: Click the = #
Minimize Ribbon button on the Ribbon.
Or, press Ctrl + F1. Or, right-click a tab
and select Unpin the Ribbon from the
contextual menu.

To Change Program Settings: Click the
File tab and select Options.

To Use Zoom: Click and drag the zoom
slider to the left or right. Or, click the =
Zoom Out and + Zoom In buttons on
the slider.

To Change Views: Click a View button in
the status bar. Or, click the View tab and
select a view.

20
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Microsoft Excel

2016 (Part 3)

To Edit a Cell’s Contents: Select the cell and click the Formula Bar, or
double-click the cell. Edit the cell contents and press Enter.

To Clear a Cell’'s Contents: Select the cell(s) and press the Delete key.

To Cut or Copy Data: Select cell(s) and click the # Cut or * ~ Copy
button in the Clipboard group on the Home tab.

To Paste Data: Place the insertion point where you want to paste and click

the ™ Paste button in the Clipboard group on the Home tab.

To Preview an ltem Before Pasting: Place the insertion point where you
want to paste, click the Paste button list arrow in the Clipboard group on the
Home tab, and hold the mouse over the paste option to preview.

To Paste Special: Select the destination cell(s), click the Paste button list
arrow in the Clipboard group on the Home tab, and select Paste Special.
Select an option and click OK.

To Copy Using Auto Fill: Point to the fill handle at the bottom-right corner of
the selected cell(s), then drag to the destination cell(s).

To Complete a Series Using AutoFill: Select the cells that define the series.
Click and drag the fill handle to complete the series.

To Move or Copy Cells Using Drag and Drop: Select the cell(s) you want to
move or copy, position the pointer over any border of the selected cell(s), then
drag to the destination cells. To copy, hold down Ctrl key while dragging.

To Insert a Column or Row: Right-click to the right of the column, or below
the row you want to insert. Select Insert from the contextual menu, or click the
Insert button in the Cells group on the Home tab.

To Delete a Column or Row: Select the row or column heading(s). Right-
click and select Delete from the contextual menu, or click the Delete button
in the Cells group on the Home tab.

To Insert a Comment: Select the cell where you want to insert a comment
and click the Review tab on the Ribbon. Click the New Comment button in
the Comments group. Type a comment and click outside the comment box.

21
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Microsoft Excel 2016 (Part 4)

Formulas and Functions

e To Total a Cell Range: Click the cell where you want to insert the total and
click the Sum button in the Editing group on the Home tab. Verify the
selected cell range and click the Sum button again.

Charts e To Enter a Formula: Select the cell where you want to insert the formula.
Type = and enter the formula using values, cell references, operators, and

¢ To Create a Chart: Select the cell range that contains the data you want to functions. Press Enter when you're finished.
chart and click the Insert tab on the Ribbon. Click a chart type button in the

Charts group and select the chart you want to use from the list. ¢ To Insert a Function: Select the cell where you want to enter the function

. f-" -
¢ To Insert a Sparkline: Select the cell range that contains the data you want to and click the = Insert Function button on the Formula Bar.

chart and click the Insert tab on the Ribbon. Select the sparkline you want to ¢ To Reference a Cell in a Formula: Type the cell reference (for example, BS)
insert from the Sparkline group. Select the cell or cell range where you want to in the formula or click the cell you want to reference.

add the sparkline and click OK. e To Create an Absolute Cell Reference: Precede the cell references with a $
sign or press F4 after selecting cell(s) to make it absolute.

e To Use Several Operators or Cell Ranges: Enclose the part of a formula
you want to calculate first in parentheses.
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Microsoft Excel 2016 (Part 5)
(Formatting |

¢ To Format Text: Use the commands in the Font group on the Home fab, or
click the Dialog Box Launcher in the Font group to open the dialog box.

¢ To Format Values: Use the commands in the Number group on the Home

tab, or click the ™ Dialog Box Launcher in the Number group to open the
Format Cells dialog box.

¢ To Copy Formatting with the Format Painter: Select the cell(s) with the

formatting you want to copy and click the - * Format Painter button in the
Clipboard group on the Home tab. Then, select the cell(s) you want to apply
the copied formatting to.

¢ To Apply a Cell Style: Select the cell(s) you want to apply a cell style to.
Click the Cell Styles button in the Styles group of the Home tab on the
Ribbon and select a style from the gallery.

¢ To Format a Cell Range as a Table: Select the cells you want to apply table
formatting to. Click the Format as Table button in the Styles group of the
Home tab on the Ribbon and select a table format from the gallery.

¢ To Apply a Document Theme: Click the Page Layout tab on the Ribbon,
click the Themes button in the Themes group, and select a theme from the

gallery.

« To Apply Conditional Formatting: Select the cells to which you want to
apply conditional formatting. Click the Conditional Formatting button in the
Styles group of the Home tab. Select the formatting scheme you wish to use,
then set the conditions in the dialog box.

¢ To Adjust Column Width or Row Height: Drag the right border of the
column header, or the bottom border of the row header. Double-click the
border to AutoFit the column or row according to its contents.
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Microsoft Excel 2016 (Part 6)

o To Insert a New Worksheet: Click the “* Insert Worksheet button next to
the sheet tabs at the bottom of the program screen. Or, press Shift + F11.

* To Delete a Worksheet: Select the sheet you want to delete, click the Delete
button in the Cells group on the Home tab, and select Delete Sheet. Or,
right-click the sheet tab and select Delete from the contextual menu.

* To Rename a Worksheet: Double-click the sheet tab, enter a new name for
the worksheet, and press Enter.

o To Change a Worksheet’s Tab Color: Right-click the sheet tab, select Tab
Color, and choose the color you want to apply.

o To Move or Copy a Worksheet: Click and drag a tab to move a worksheet.
Hold down the Ctrl key while clicking and dragging to copy the worksheet.

e To Split a Window: Click the View tab and click the Split button in the
Window group. Or, press Alt + WS (one at a time).

* To Freeze Panes: Place the cell pointer where you want to freeze the
window, click the View tab on the Ribbon, click the Freeze Panes button in
the Window group, and select an option from the list.

e To Select a Print Area: Select the cell range you want to print, click the Page
Layout tab on the Ribbon, click the Print Area button in the Page Setup
group, and select Set Print Area.

To Adjust Page Margins, Orientation, Size, and Breaks: Click the Page

Layout tab on the Ribbon and use the commands in the Page Setup group,
or click the ™ Dialog Box Launcher in the Page Setup group to open the
Page Setup dialog box.

To Protect or Share a Workbook: Click the Review tab on the Ribbon and
use the commands in the Changes group.

» To Recover Autosaved Versions: Click the File tab on the Ribbon and
select Info. Select an autosaved version from the Versions list. Or, click the
Manage Versions button and select Recover Unsaved Workbooks.
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Keyboard Shortcuts

General
Open a Workbook

Create New

Save

Preview and Print
Close a Workbook
Help

Run Spelling Check

Calculate worksheets

Create an absolute,

Microsoft Excel 2016 (Part 7)

Ctrl+ 0O
Ctrl+ N
Ctri+$S
Ctri+P
Ctrl+ W
F1

normal, or mixed reference

Navigation:

Move Between Cells

Right One Cell
Left One Cell
Down One Cell
Up One Cell
Down One Screen
Up One Screen
To Cell A1

To Last Cell

Go To Dialog Box

™,

“—, >

Tab

Shift + Tab
Enter
Shift+Enter
Page Down
Page Up
Ctrl+ Home
Ctrl + End
F5

Editing

Cut ctrl + X
Copy Ctrl+C
Paste ctrl+V
Undo ctrl + Z
Redo ctrl+Y
Find Ctrl +F
Replace ctrl +H
Select All Ctri+ A
Edit active cell F2

Clear cell contents Delete
Formatting

Bold Ctri+B
Italics Ctrl +1
Underline Ctri+ U
Open Format Cells  Ctrl + Shift
Dialog Box +F

Select All Ctrl + A
Select entire row Shift+Space
Select entire column  Ctrl + Space
Hide selected rows Ctrl+ 9
Hide selected Ctri+0

columns
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PowerPoint 2016 (Part 1)

The PowerPoint 2016 Screen

Quick Access Toolbar ——
e Close button
~ = Ribbon
Slides 1
preview
pane
Click to add title Slide
""" Click to add subtitle o stage
Slide1ef1 = Notes W Commens s (B oo W9 -4 R |
| | |1 | | |
Status bar Notes and  View buttons Zoom slider
Comments
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PowerPoint 2016 (Part 2)

The Fundamentals Slides

e The File tab menu and Backstage view contain
commands for working with a program’s files,
including New, Open, Save, Print and Close.

To Create a New Presentation:
Click the File tab, click New. Or,
press Ctrl + N.

To Open a Presentation: Click the
File tab and click Open, or press Ctrl
+0.

To Save a Presentation: Click the

IEX save button on the Quick .
Access Toolbar, or press Ctrl + S,

To Save a Presentation with a

Different Name: Click the File tab,
click Save As, enter a new name for | o
the presentation, and click Save.

To Preview and Print a
Presentation: Click the File tab and
click Print, or press Ctrl + P,

To Close a Presentation: Click the
File tab and click Close, or press
Ctrl + W.

To Get Help: Press F1 to open the
Help window. Type your question and | ,
Options press Enter.

To Exit PowerPoint: Click the -
Close button.

Account

To Insert a New Slide: Click the Home tab
and click New Slide in the Slides group, or
press Ctrl + M.

To Change the Slide Layout: Click the Home
tab, click the Layout button in the Slides
group, and select a layout.

To Return a Slide to its Default Settings:
Click the Home tab and click the Reset
button in the Slides group.

To Apply a Document Theme: Click the

Design tab on the Ribbon, click the = More
button in the Themes group, and select a
theme from the gallery.

To View the Slide Master: Click the View tab
on the Ribbon, click the Slide Master button
in the Master Views group, and click the Slide
Master.

To Insert a Header or Footer: Click the Insert
tab on the Ribbon and click the Header &
Footer button in the Text group. Select the
option(s) that you want and click Apply or
Apply to All.

To Add a Section: Click the Home tab on the
Ribbon, click the Section button in the Slides
group, and click Add Section.
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PowerPoint 2016 (Part 3)

¢ To Cut or Copy Text: Select the text you want to cut or copy and click the
dhCut. Cyt or [ Copy - Copy button in the Clipboard group on the Home
tab.

* To Paste Text: Place the insertion point where you want to paste and click
the - Paste button in the Clipboard group on the Home tab.

¢ To Format Selected Text: Use the commands in the Font group on the

Home tab, or click the "™ Dialog Box Launcher in the Font group to open
the Font dialog box.

¢ To Copy Formatting with the Format Painter: Select the text with the

formatting you want to copy and click the = FermstPainter Format Painter
button in the Clipboard group on the Home tab. Then, select the text you
want to apply the copied formatting to.

¢ To Change Paragraph Alignment: Select the paragraph(s) and click the

appropriate alignment butten (= Align Left, = Center, = Align Right, or
~ Justify) in the Paragraph group on the Home tab.

¢ To Create a Bulleted or Numbered List: Select the paragraphs you want to

bullet or number and click the ==~ Bullets or =~ ~ Numbering button in
the Paragraph group on the Home tab.

¢ To Change Paragraph Line Spacing: Select the paragraph(s), click the

=" Line Spacing button in the Paragraph group on the Home tab, and
select an option from the list.

e To Correct a Spelling Error: Right-click the error and select a correction
from the contextual menu. Or, press FT7 to run the Spell Checker.
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PowerPoint 2016 (Part 4)

Views

MARKETING STRATEGY

B Normal view: This is the default view in
PowerPoint 2016. Normal view includes the
Slide pane and Notes pane.

< Outline view: This view focuses on content.
You can use this for adjusting text structure or
adding a large amount of text.

52 Slide Sorter view: Displays all the slides
in the presentation on one screen. Use Slide
Sorter view to rearrange the order of slides or
add transition effects between slides.

[ INotesPage. Notes Page view: Displays all
presentation slides in a print layout with your
notes beneath.

& Reading view: Similar to Slide Show
view, it displays the presentation in a window
with simple controls, making it easy to review.

= slide Show view: Displays the
presentation as an electronic slide show.
Whenever you deliver a presentation in front of

an audience, Slide Show view is the view to use.
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PowerPoint 2016 (Part 5)

o ToInsert a Picture: Click the Insert tab on the Ribbon and click the Picture
button in the Images group. Find the picture you want to insert and click
Insert.

o ToInsert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the
Online Pictures button in the lllustrations group. Type the name of what
you're looking for in the Office.com Clip Art field and press Enter.

* ToInsert a Video file: Click the Insert tab on the Ribbon and click the Video
button in the Media group and click Video On My PC. Find the video you want
to insert and click Insert.

* Tolnsert a Video from the Web: Click the Insert tab on the Ribbon, click
the Video button list arrow in the Media group, and select Online Video.
Search for videos on the web, select your choice, and click Insert.

e To Insert an Audio clip: Click the Insert tab on the Ribbon, click the Audio
button list arrow in the Media group, and select Audio On My PC or Online
Audio. Find the audio clip that you want to insert and click Insert.

® To Draw a Shape: Click the Insert tab on the Ribbon, click the Shapes
button in the lllustrations group, and select the shape you want to insert.
Then, click where you want to draw the shape and drag until the shape
reaches the desired size. Hold down the Shift key while you drag to draw a
perfectly proportioned shape or straight line.

e To Insert SmartArt: Click the Insert tab on the Ribbon and click the
SmartArt button in the lllustrations group. Select the SmartArt you want to
insert and click OK.

¢ To Format an Object: Double-click the object and use the commands located
on the Format tab.

* To Move an Object: Click the object and drag it to a new location. Release
the mouse button when you're finished.

¢ To Resize an Object: Click the object to select it, click and drag one of its
sizing handles ('-"), and release the mouse button when the object reaches
the desired size. Hold down the Shift key while dragging to maintain the
object’s proportions while resizing it.

o To Delete an Object: Select the object and press the Delete key. 30
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PowerPoint 2016 (Part 6)

Transitions and Animation Effects

e To Add a Slide Transition: Navigate to the slide you want to add a transition
to. Click the Transitions tab on the Ribbon, click the ~' More button in the
Transition to This Slide group, and select a transition effect.

e To Add an Animation Effect to an Object: Select the object that you want to
animate, click the Animations tab on the Ribben. Click the = More button in
the Animation group, and select an animation effect.

e To Copy Animation Effects from One Object to Another: Select the object
with the animation effect you want to copy, click the Animations tab on the
Ribbon, and click the Animation Painter button in the Advanced Animation
group. Then, click the object you want to apply the copied animation effect to.
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PowerPoint 2016 (Part 7)

Slide Show Delivery

¢ To Present a Slide Show: Click the = Slide Show button on the status
bar, or press F3.

To Use the Laser Pointer: In Slide Show view, press and hold down the Ctrl
key while clicking and holding the left mouse button.

To Use the Pen: In Slide Show view, press Ctrl + P and then draw on the
screen. Press Ctrl + A to switch back to the arrow pointer. Press E to erase
your doodles.

To Advance to the Next Slide: Press Spacebar. Or, click the left mouse
button.

* To Go Back to the Previous Slide: Press Backspace or Page Up.

¢ To Add Slide Timings: Click the Slide Show tab on the Ribbon and click the
Rehearse Timings button in the Set Up group. Navigate through the
presentation, pausing on each slide for the amount of time you wish to display it
during your show. Click Yes to save your timings.

To End a Slide Show: Press Esc.
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PowerPoint 2016 (Part 8)

General i i
, Slide Show Delivery

Open a Presentation Ctrl + O

Create New ctrl+ N Begin Slide Show F5

Save a Presentation ~ Ctrl + 8§ Resum‘e Slide Show  Shift + F5

Print a Presentation  Ctrl + P End Slide S.;how E:-‘.'c

Close a Presentation Ctrl + W Jump to Slide g:: :{:r# +

:_r|\s|er’[ a New Slide :1“1 M Toggle Screen Black B

°p Toggle Screen White W

Editing Pause Show S
Show/Hide Pointer A

cut ctrl + X Change Arrow to Pen Ctrl + P

Eopty g:: ’ \C, Change Pen to Arrow Ctrl + A

Uaz N ctrl "’ z Erase Doodles E

ndo +

Redo or Repeat Ctri+Y -

Find Ctri+F Formatting

Replace Ctrl+H Bold Ctri+B

Select All Ctrl + A Italics Ctrl +1
Align Left Ctrl+L

Navigation—Go To: Center Ctri+E

The Next Slide ~ Spacebar Justify Ctrl +J

The Previous Slide Backspace
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OneNote 2016 (Part 1

Quick Access Toolbar
Keep favorite commands
permanently visible.

Explore the ribbon
See what OneNote can do by selecting the
ribbon tabs and exploring available tools.

Discover contextual commands

recording to reveal additional tabs.

fote! and fight infos - GneMote 2016

Get help with OneNote
Select any part of a table or an inserted Select the question mark icon
to learn how to use OneNote.

| Emily @ Work » [ Teeiflsmning - Sisstings | SPrajects |\

A Heading 1
Paste Heading 2
¥ Fomnat Painter B I U & X- o A i = i
Chpboard Bagic Text Strbes

.Vl P =

Fnd Outiock  Emal  Maating
Togs Toks-  Pege  Details -

Enail  Mering:

Hotel and flight info'

‘ay, February 14, 2018 1:31PM

Motebooks List
Select the notebook name to
switch between notebooks or t

o Arrive at airport at 6:00 AM
Tl e Plane departs at 8:00 AM -- Gate B1
Notebooks pane open. Plane lands at 2:00 PM local time

Hotel
* Reservatiens for 12th through 16th
Ask for view update
Ask about cost for 1-2 day extension

Select or move paragraphs
Select or drag the gripper to
the left of a note to select or
move it, or right-click it for
more options.

Notebook Sections
Select these tabs to switch
between sections in the
current notebook.

*r— Type anywhere on a page
OneNote's flexible canvas
isn't constrained in the ways
that other apps are.

Resize Note Containers
Drag the edge to make notes
fit the page or drag the entire
frame to move it elsewhere.

Share your notes with others
Give other people permission
to view or edit your notebooks.

Control the ribbon
Select the pin icon to
keep the ribbon
displayed, or hide it
again by selecting the
arrow.

Instantly find everything
Search the current page or all
notebooks at once and
navigate the results with ease.

Notebook Pages

Select these tabs to switch
between pages in the
current notebook section.
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OneNote 2016 (Part 2)

Let OneNote capture every word with audio recordings that are saved to your notebook.

o On the ribbon, o Click Record Audio. o OneNote starts

click Insert. recording.

I I LR
IHSI§ Yo
Record .
Audio Recording...

o The audio file is o Press the Stop
button.

saved to your page.

© B

Audio Stop
Recording
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Terima kasih

Disediakan oleh: Saiful Nizam Jamaluddin
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